PhoneGap中文网

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 615|回复: 0
打印 上一主题 下一主题

安装最新版本的nodejs需注意的问题

[复制链接]

24

主题

53

帖子

271

积分

中级会员

Rank: 3Rank: 3

积分
271
跳转到指定楼层
楼主
发表于 2017-9-4 23:02:16 | 只看该作者 回帖奖励 |倒序浏览 |阅读模式
安装最新版本的nodejs需要注意什么问题呢,请看以下要点:

     注意:请先在终端/控制台窗口中运行命令 node -v 和 npm -v, 来验证一下你正在运行 node 6.9.x 和 npm 3.x.x 以上的版本。 更老的版本可能会出现错误,更新的版本则没问题。

分享到:  QQ好友和群QQ好友和群 QQ空间QQ空间 腾讯微博腾讯微博 腾讯朋友腾讯朋友
收藏收藏 转播转播 分享淘帖 支持支持 反对反对
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

站长推荐上一条 /1 下一条

Archiver|手机版|小黑屋|PhoneGap中文网 ( 京ICP备13027796号-1

GMT+8, 2018-7-19 00:17 , Processed in 0.373932 second(s), 31 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表