PhoneGap中文网

 找回密码
 立即注册

QQ登录

只需一步,快速开始

楼主: admin

JQmobi的触摸幻灯滑动插件_jqmobi图片轮播插件

  [复制链接]

3

主题

20

帖子

64

积分

注册会员

Rank: 2

积分
64
发表于 2014-6-13 09:50:59 | 显示全部楼层
这个东西更新dom时老是报错domexception3,现在只能先垂直显示了
it营
回复 支持 反对

使用道具 举报

2

主题

9

帖子

42

积分

新手上路

Rank: 1

积分
42
发表于 2014-6-16 16:50:49 | 显示全部楼层
报错了。。。。Uncaught HierarchyRequestError: Failed to execute 'appendChild' on 'Node': The new child element contains the parent. 可能是jqmobi的版本不一样吧
it营
回复 支持 反对

使用道具 举报

485

主题

2018

帖子

6626

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
6626
 楼主| 发表于 2014-6-19 22:00:02 | 显示全部楼层
zc7010833 发表于 2014-4-16 13:57
不支持2.1版本的?

重新下载支持2.1版本的
回复 支持 反对

使用道具 举报

0

主题

9

帖子

73

积分

注册会员

Rank: 2

积分
73
发表于 2014-6-20 07:50:01 | 显示全部楼层
谢谢分享,尽管现在还不会用。
回复 支持 反对

使用道具 举报

485

主题

2018

帖子

6626

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
6626
 楼主| 发表于 2014-6-20 09:22:36 | 显示全部楼层
free8rt 发表于 2014-6-13 09:50
这个东西更新dom时老是报错domexception3,现在只能先垂直显示了

试试刚上传的2.1版本的
回复 支持 反对

使用道具 举报

17

主题

52

帖子

202

积分

中级会员

Rank: 3Rank: 3

积分
202
发表于 2014-6-20 10:34:29 | 显示全部楼层
本帖最后由 xpoqx 于 2014-6-20 13:07 编辑
admin 发表于 2014-6-20 09:22
试试刚上传的2.1版本的

2.1 版本不自动切换~  高度不能自适应~~ 高度必须有固定值~ 而宽度是100%  无法等比例
回复 支持 反对

使用道具 举报

1

主题

11

帖子

98

积分

注册会员

Rank: 2

积分
98
发表于 2014-7-7 15:58:45 | 显示全部楼层
直接不能用啊。2.1版本,直接用浏览器打开,拖不动
回复 支持 反对

使用道具 举报

0

主题

3

帖子

26

积分

新手上路

Rank: 1

积分
26
发表于 2014-8-6 23:42:51 | 显示全部楼层
放进去图片不切换,而且不能触屏怎么回事???跪求解决方案
回复 支持 反对

使用道具 举报

1

主题

19

帖子

127

积分

注册会员

Rank: 2

积分
127
发表于 2014-8-16 16:44:27 | 显示全部楼层
zc7010833 发表于 2014-4-16 13:57
不支持2.1版本的?

已测试, 支持的
回复 支持 反对

使用道具 举报

0

主题

3

帖子

34

积分

新手上路

Rank: 1

积分
34
发表于 2014-11-5 19:39:11 | 显示全部楼层
直接下载运行的时候颜色没换掉
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

站长推荐上一条 /1 下一条

Archiver|手机版|小黑屋|PhoneGap中文网 ( 京ICP备13027796号-1

GMT+8, 2018-4-27 12:49 , Processed in 0.239161 second(s), 31 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表